Invoice Assist - Slower than expected load times – Incident details

Slower than expected load times

Resolved
Degraded performance
Started 10 months agoLasted about 4 hours

Affected

Application

Degraded performance from 7:02 AM to 11:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Update

    Services are now working normally for many users. For those still impact, we apologise and are working to have this resolved ASAP.

  • Investigating
    Investigating

    We are currently investigating this incident. Some users, particularly those with a large amount of products, are experiencing longer than expected load times. This may prevent you from being able to search for products on the product tracker with text. QR/Barcode and text entry functionality is still working.

    We apologise for this inconvenience. Our team is reviewing and hope to have a resolution soon.