Invoice Assist - API Outage – Incident details

API Outage

Resolved
Partial outage
Started over 1 year agoLasted 2 minutes

Affected

API

Partial outage from 1:24 PM to 1:26 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! We apologise for any impact this has caused.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.